易语言取当前操作系统名称 - 梅宝博客(Amibk)---为解决问题分享方法而存在

您当前的位置:首页 > 易语言取当前操作系统名称网站首页日记


正文阅读

易语言取当前操作系统名称

发布时间:2015-5-22 0:27 Friday编辑:大饭米粒

    找了很久,都只是说取当前操作系统类型的,没有取操作系统名称的,刚看到一个,以下是源码。

    .版本 2
    .支持库 eAPI
    .支持库 iext

    .子程序 __启动窗口_创建完毕
    .局部变量 x, 系统信息

    取系统信息 (x)
    system.标题 = “操作系统为:” + x.操作系统


    注意:先建立一个标签,然后在把以上蓝色文字复制窗口程序集中

关键字词:标签: 易语言 取操作系统名称

发表评论:

您也可以直接填写QQ到下面的输入框中,点击获取用户资料实现自动调用您的QQ资料